<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>I DID IT!! | East Cork Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eastcorkjournal.ie/xmlrpc.php" />
    <meta property="og:image" content="https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version.jpg" /><meta name="author" content="Editor">
<link rel="icon" type="image/png" href="https://www.eastcorkjournal.ie/wp-content/uploads/2017/02/favicon-16x16.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Cork Journal &raquo; Feed" href="https://www.eastcorkjournal.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Cork Journal &raquo; Comments Feed" href="https://www.eastcorkjournal.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Cork Journal &raquo; I DID IT!! Comments Feed" href="https://www.eastcorkjournal.ie/i-did-it-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eastcorkjournal.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eastcorkjournal.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://www.eastcorkjournal.ie/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='go-portfolio-magnific-popup-styles-css'  href='https://www.eastcorkjournal.ie/wp-content/plugins/go_portfolio/assets/plugins/magnific-popup/magnific-popup.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='go-portfolio-styles-css'  href='https://www.eastcorkjournal.ie/wp-content/plugins/go_portfolio/assets/css/go_portfolio_styles.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.eastcorkjournal.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.eastcorkjournal.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.eastcorkjournal.ie/wp-content/themes/ecj/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://www.eastcorkjournal.ie/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=190822-962008897' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/go_portfolio/assets/plugins/magnific-popup/jquery.magnific-popup.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/go_portfolio/assets/plugins/jquery.isotope.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/go_portfolio/assets/plugins/jquery.carouFredSel-6.2.1-packed.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/go_portfolio/assets/plugins/jquery.touchSwipe.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gw_go_portfolio_settings = {"ajaxurl":"https:\/\/www.eastcorkjournal.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/go_portfolio/assets/js/go_portfolio_scripts.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='https://www.eastcorkjournal.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastcorkjournal.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastcorkjournal.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Committee Brings Back Cobh St Patricks Day Celebrations' href='https://www.eastcorkjournal.ie/new-committee-brings-back-cobh-st-patricks-day-celebrations/' />
<link rel='next' title='Our Government Needs To Value Our Defence Forces, Says Green Party Cllr Liam Quaide' href='https://www.eastcorkjournal.ie/our-government-needs-to-value-our-defence-forces-says-green-party-cllr-liam-quaide/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.eastcorkjournal.ie/i-did-it-2/" />
<link rel='shortlink' href='https://www.eastcorkjournal.ie/?p=14707' />
<link rel="alternate" type="application/json+oembed" href="https://www.eastcorkjournal.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcorkjournal.ie%2Fi-did-it-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcorkjournal.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcorkjournal.ie%2Fi-did-it-2%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.eastcorkjournal.ie/?wordfence_lh=1&hid=695165CB7C3F26F4A0CF5BD60E653091');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.eastcorkjournal.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.eastcorkjournal.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/www.eastcorkjournal.ie\/wp-content\/themes\/ecj";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ba3939";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35830843-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-14707 single-format-standard i-did-it-2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcorkjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eastcorkjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-54"><a href="https://www.eastcorkjournal.ie/">NEWS</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://www.eastcorkjournal.ie/sports/">SPORTS</a></li>
<li id="menu-item-10119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10119"><a href="https://www.eastcorkjournal.ie/business/">BUSINESS</a></li>
<li id="menu-item-6722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6722"><a href="https://www.eastcorkjournal.ie/photo/">PHOTOS</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.eastcorkjournal.ie/advertise/">ADVERTISE</a></li>
<li id="menu-item-4963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4963"><a href="https://www.eastcorkjournal.ie/east-cork-jobs/">EAST CORK JOBS</a></li>
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a href="https://www.eastcorkjournal.ie/business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://www.eastcorkjournal.ie/contact/">CONTACT</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.eastcorkjournal.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">7.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Midleton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, February 6, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcorkjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eastcorkjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.eastcorkjournal.ie/">
                <img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/web17.jpg" alt=""/>
                <span class="td-visual-hidden">East Cork Journal</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><div class="td-all-devices"><a href="http://www.ceaarchitects.ie"><img src="http://eastcorkjournal.ie/wp-content/uploads/2017/01/cea_ad.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.eastcorkjournal.ie/">
			<img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/03/web13_croped.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.eastcorkjournal.ie/">
			<img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/web17.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-54"><a href="https://www.eastcorkjournal.ie/">NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-330"><a href="https://www.eastcorkjournal.ie/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10119"><a href="https://www.eastcorkjournal.ie/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6722"><a href="https://www.eastcorkjournal.ie/photo/">PHOTOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-331"><a href="https://www.eastcorkjournal.ie/advertise/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4963"><a href="https://www.eastcorkjournal.ie/east-cork-jobs/">EAST CORK JOBS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5919"><a href="https://www.eastcorkjournal.ie/business-directory/">BUSINESS DIRECTORY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-332"><a href="https://www.eastcorkjournal.ie/contact/">CONTACT</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.eastcorkjournal.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.eastcorkjournal.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Health and Beauty" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.eastcorkjournal.ie/category/health-and-beauty/">
                                  <span itemprop="name">Health and Beauty</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">I DID IT!!</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14707" class="post-14707 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-beauty" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.eastcorkjournal.ie/category/health-and-beauty/">Health and Beauty</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">I DID IT!!</h1>

                                    <p class="td-post-sub-title">By Joanne Delaney</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T21:00:56+00:00" >February 5, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.eastcorkjournal.ie/i-did-it-2/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14707">28</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eastcorkjournal.ie%2Fi-did-it-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=I+DID+IT%21%21&url=https%3A%2F%2Fwww.eastcorkjournal.ie%2Fi-did-it-2%2F&via=East+Cork+Journal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.eastcorkjournal.ie/i-did-it-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.eastcorkjournal.ie/i-did-it-2/&amp;media=https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version.jpg&description=I+DID+IT%21%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=I+DID+IT%21%21%20-%20https%3A%2F%2Fwww.eastcorkjournal.ie%2Fi-did-it-2%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version-696x365.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version-696x365.jpg 696w, https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version-300x158.jpg 300w, https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version-768x403.jpg 768w, https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version-1024x538.jpg 1024w, https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version-1068x561.jpg 1068w, https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version-800x420.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="online version"/></a></div>
        <p>So, you might recall last week’s piece on detoxing from social media.</p>
<p>Needless to say, I was partially sceptical about doing a three day detox, buy boy was I surprised.</p>
<p>At 6pm on Friday evening, I deleted all social media apps from my phone including messenger apps from my phone and put it away for phone call use only.</p>
<p><strong>Saturday morning:</strong> The norm for me on a Saturday morning is grabbing my phone from my bedside locker and scrolling through social media checking out all the latest gossip and drama.. However this wasn’t happening so I got up, got dressed, made coffee and breakfast and went for a walk with the dog, all before 10am, then mid-afternoon I went to the wonderful Molly for laser and had an incredibly relaxing day.</p>
<p>Without the scrolling and drama of social media, my husband and I enjoyed lovely conversation without the urge for social media.</p>
<p>Now, the realistic issue, I counted that day how many times I reached for my phone to check Facebook, 60 times! SIXTY times I went to reach for my phone to check Facebook in ONE DAY!</p>
<p>I genuinely couldn’t believe it! Then I realised that each of those times I would have picked it up, I would have spent at least five minutes scrolling at a time amounting to approximately five hours of screen time.</p>
<p>FIVE HOURS!!! Of my life wasted just nosing at everyone else’s lives.</p>
<p><strong>Sunday Morning: </strong>Again, I woke up and reached for my phone, and it wasn’t there! Id actually forgotten to bring it to bed! This must have been the first time ever I’ve not had my phone beside me at night, and you know what, I genuinely had the worst night’s sleep ever!, I woke up tired and groggy and cranky , weird right? You’d think that you would have a great night sleep without it around but nope, not me!</p>
<p>I was however, clear thinking and drama free!</p>
<p>Pickup Count this day was 27 – 27 times 1.35 hours of potential waste…</p>
<p><strong>Monday Morning</strong>:  Groundhog day.. First thing I done? Got up out of bed!  I didn’t reach for my phone, it was there but I didn’t even glance at it. I don’t know why, but I didn’t feel any urge to even look at it, and guess what? I again slept awful! So with or without my phone, I felt terrible.</p>
<p><strong>Monday evening at 8pm, I re installed my social media apps..   </strong>, a few minutes later, I went to bed, I was exhausted from the lack of sleep from the previous two night’s lack of sleep. Now, call it what you want, but I had the BEST night’s sleep of my life that night, I woke up fresh, refreshed and exactly like a person should feel after a good restful sleep.</p>
<p>I don’t know why I couldn’t sleep, nor do I know why I did have the best sleep of my life, I can’t explain it but what I can say, is that being without social media did my mind the world of good!</p>
<p>So much so, that I’m going to do it again this weekend!</p>
<p>So who’s with me?</p>
<p>X Joanne</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><span class="td-adspot-title">Advertisement</span><div class="td-all-devices"><a href="http://www.ceaarchitects.ie" target="_blank"><img src="http://eastcorkjournal.ie/wp-content/uploads/2017/01/cea_ad.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eastcorkjournal.ie%2Fi-did-it-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=I+DID+IT%21%21&url=https%3A%2F%2Fwww.eastcorkjournal.ie%2Fi-did-it-2%2F&via=East+Cork+Journal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.eastcorkjournal.ie/i-did-it-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.eastcorkjournal.ie/i-did-it-2/&amp;media=https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version.jpg&description=I+DID+IT%21%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=I+DID+IT%21%21%20-%20https%3A%2F%2Fwww.eastcorkjournal.ie%2Fi-did-it-2%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.eastcorkjournal.ie/i-did-it-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.eastcorkjournal.ie/i-did-it-2/" data-text="I DID IT!!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.eastcorkjournal.ie/new-committee-brings-back-cobh-st-patricks-day-celebrations/">New Committee Brings Back Cobh St Patricks Day Celebrations</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.eastcorkjournal.ie/our-government-needs-to-value-our-defence-forces-says-green-party-cllr-liam-quaide/">Our Government Needs To Value Our Defence Forces, Says Green Party Cllr Liam Quaide</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.eastcorkjournal.ie/author/editor/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2020-02-05T21:00:56+00:00"><meta itemprop="dateModified" content="2020-02-05T14:23:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eastcorkjournal.ie/i-did-it-2/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/web17.jpg"></span><meta itemprop="name" content="East Cork Journal"></span><meta itemprop="headline " content="I DID IT!!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/online-version.jpg"><meta itemprop="width" content="4000"><meta itemprop="height" content="2100"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e3b626a81b21_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5e3b626a81b21" ><script>var block_td_uid_3_5e3b626a81b21 = new tdBlock();
block_td_uid_3_5e3b626a81b21.id = "td_uid_3_5e3b626a81b21";
block_td_uid_3_5e3b626a81b21.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e3b626a81b21_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e3b626a81b21_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14707,"live_filter_cur_post_author":"2"}';
block_td_uid_3_5e3b626a81b21.td_column_number = "3";
block_td_uid_3_5e3b626a81b21.block_type = "td_block_related_posts";
block_td_uid_3_5e3b626a81b21.post_count = "3";
block_td_uid_3_5e3b626a81b21.found_posts = "17";
block_td_uid_3_5e3b626a81b21.header_color = "";
block_td_uid_3_5e3b626a81b21.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e3b626a81b21.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_3_5e3b626a81b21);
</script><h4 class="td-related-title"><a id="td_uid_4_5e3b626a82408" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e3b626a81b21" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e3b626a8240c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e3b626a81b21" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e3b626a81b21 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/i-did-it/" rel="bookmark" title="I DID IT!!"><img width="218" height="150" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/TSC_Now-What_featured-image-218x150.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/TSC_Now-What_featured-image-218x150.jpg 218w, https://www.eastcorkjournal.ie/wp-content/uploads/2020/02/TSC_Now-What_featured-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I DID IT!!"/></a></div>                <a href="https://www.eastcorkjournal.ie/category/health-and-beauty/" class="td-post-category">Health and Beauty</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/i-did-it/" rel="bookmark" title="I DID IT!!">I DID IT!!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/are-we-living-a-life-of-social-media/" rel="bookmark" title="Are We Living A Life Of Social Media?"><img width="218" height="150" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2020/01/1_8bLwGtej4LBWcsy9DoKWVA-218x150.jpeg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2020/01/1_8bLwGtej4LBWcsy9DoKWVA-218x150.jpeg 218w, https://www.eastcorkjournal.ie/wp-content/uploads/2020/01/1_8bLwGtej4LBWcsy9DoKWVA-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are We Living A Life Of Social Media?"/></a></div>                <a href="https://www.eastcorkjournal.ie/category/health-and-beauty/" class="td-post-category">Health and Beauty</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/are-we-living-a-life-of-social-media/" rel="bookmark" title="Are We Living A Life Of Social Media?">Are We Living A Life Of Social Media?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/the-red-carpet-queen-of-shades/" rel="bookmark" title="The Red-Carpet Queen of Shades"><img width="218" height="150" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/03/IsaDora-Prefect-Eyes-32-Majestic-Mauve-10.95-compressor-218x150.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2019/03/IsaDora-Prefect-Eyes-32-Majestic-Mauve-10.95-compressor-218x150.jpg 218w, https://www.eastcorkjournal.ie/wp-content/uploads/2019/03/IsaDora-Prefect-Eyes-32-Majestic-Mauve-10.95-compressor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Red-Carpet Queen of Shades"/></a></div>                <a href="https://www.eastcorkjournal.ie/category/health-and-beauty/" class="td-post-category">Health and Beauty</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/the-red-carpet-queen-of-shades/" rel="bookmark" title="The Red-Carpet Queen of Shades">The Red-Carpet Queen of Shades</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e3b626a81b21" data-td_block_id="td_uid_3_5e3b626a81b21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e3b626a81b21" data-td_block_id="td_uid_3_5e3b626a81b21"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/i-did-it-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.eastcorkjournal.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14707' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f06799746f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>ADVERTISEMENT</span></div>			<div class="textwidget"></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  "><div class="td-all-devices"><a href="http://www.advancedtreecare.ie"  target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/07/atc.jpg"/></a></div>

<div class="td-all-devices"><a href="http://www.ardtech.ie" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/07/ardtech-min.jpg"/></a></div>

<div class="td-all-devices"><a href="http://www.walshandpartners.ie/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/ecj3.jpg"/></a></div>

<div class="td-all-devices"><a href="http://www.walshscarpets.com/" target="_blank"><img src="http://eastcorkjournal.ie/wp-content/uploads/2017/01/walsh carpets ad.jpg"/></a></div>

<div class="td-all-devices"><a href="http://www.crowleyscraftbutcher.com/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/Jim-Crowley.jpg"/></a></div>

<div class="td-all-devices"><a href="http://www.midletonfootclinic.ie/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/Midleton-Foot-Clinic.jpg"/></a></div>

<div class="td-all-devices"><a href="http://fronclandscaping.ie/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/Fronc-Landscaping.jpg"/></a></div>

<div class="td-all-devices"><a href="http://www.jjcoppingers.ie/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/JJ-Coppingers.jpg"/></a></div>

<div class="td-all-devices"><a href="http://www.midletoncu.ie/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/Midleton-CU-17.01.jpg"/></a></div>

<div class="td-all-devices"><a href="http://farmpower.ie/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/Farm-Power.jpg"/></a></div>

<div class="td-all-devices"><a href="http://midletonfitness.ie/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/MIDLETON-FITNESS3.jpg"/></a></div>

<div class="td-all-devices"><a href="http://www.midletonpark.com/index.html" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/Midleton-Park-Hotel-1.jpg"/></a></div>

<div class="td-all-devices"><a href="https://www.youghalcu.ie/" target="_blank"><img src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/04/Youghal-Credit-Union-1.jpg"/></a></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5e3b626a83e6d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5e3b626a83e6d" ><script>var block_td_uid_7_5e3b626a83e6d = new tdBlock();
block_td_uid_7_5e3b626a83e6d.id = "td_uid_7_5e3b626a83e6d";
block_td_uid_7_5e3b626a83e6d.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5e3b626a83e6d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e3b626a83e6d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5e3b626a83e6d.td_column_number = "1";
block_td_uid_7_5e3b626a83e6d.block_type = "td_block_7";
block_td_uid_7_5e3b626a83e6d.post_count = "4";
block_td_uid_7_5e3b626a83e6d.found_posts = "794";
block_td_uid_7_5e3b626a83e6d.header_color = "#";
block_td_uid_7_5e3b626a83e6d.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e3b626a83e6d.max_num_pages = "199";
tdBlocksArray.push(block_td_uid_7_5e3b626a83e6d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MOST POPULAR</span></h4></div><div id=td_uid_7_5e3b626a83e6d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/community-groups-have-been-given-permission-to-honour-memories-at-north-abbey-cemetery-youghal/" rel="bookmark" title="Community Groups Have Been Given Permission to Honour Memories at North Abbey Cemetery Youghal."><img width="100" height="70" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/06/Capture-copy-100x70.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2017/06/Capture-copy-100x70.jpg 100w, https://www.eastcorkjournal.ie/wp-content/uploads/2017/06/Capture-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community Groups Have Been Given Permission to Honour Memories at North Abbey Cemetery Youghal."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/community-groups-have-been-given-permission-to-honour-memories-at-north-abbey-cemetery-youghal/" rel="bookmark" title="Community Groups Have Been Given Permission to Honour Memories at North Abbey Cemetery Youghal.">Community Groups Have Been Given Permission to Honour Memories at North...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T17:30:04+00:00" >June 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/cobh-municipality-to-decide-on-motorhome-byelaws-this-month/" rel="bookmark" title="Cobh Municipality To Decide on Motorhome Byelaws This Month"><img width="100" height="70" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2017/03/DSCN8850-copy-compressor-100x70.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2017/03/DSCN8850-copy-compressor-100x70.jpg 100w, https://www.eastcorkjournal.ie/wp-content/uploads/2017/03/DSCN8850-copy-compressor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cobh Municipality To Decide on Motorhome Byelaws This Month"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/cobh-municipality-to-decide-on-motorhome-byelaws-this-month/" rel="bookmark" title="Cobh Municipality To Decide on Motorhome Byelaws This Month">Cobh Municipality To Decide on Motorhome Byelaws This Month</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T08:50:45+00:00" >March 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/east-cork-streets-paved-with-gold-2/" rel="bookmark" title="East Cork Streets Paved with Gold"><img width="100" height="70" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/themes/ecj/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/east-cork-streets-paved-with-gold-2/" rel="bookmark" title="East Cork Streets Paved with Gold">East Cork Streets Paved with Gold</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-28T09:28:32+00:00" >September 28, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/government-publishes-exodus-2019/" rel="bookmark" title="Government Publishes Exodus 2019"><img width="100" height="70" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/themes/ecj/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/government-publishes-exodus-2019/" rel="bookmark" title="Government Publishes Exodus 2019">Government Publishes Exodus 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-04T10:27:23+00:00" >February 4, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5e3b626a83e6d" data-td_block_id="td_uid_7_5e3b626a83e6d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_5e3b626a87f03_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5e3b626a87f03" ><script>var block_td_uid_8_5e3b626a87f03 = new tdBlock();
block_td_uid_8_5e3b626a87f03.id = "td_uid_8_5e3b626a87f03";
block_td_uid_8_5e3b626a87f03.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"SPORTS NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5e3b626a87f03_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e3b626a87f03_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5e3b626a87f03.td_column_number = "1";
block_td_uid_8_5e3b626a87f03.block_type = "td_block_15";
block_td_uid_8_5e3b626a87f03.post_count = "4";
block_td_uid_8_5e3b626a87f03.found_posts = "74";
block_td_uid_8_5e3b626a87f03.header_color = "#";
block_td_uid_8_5e3b626a87f03.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e3b626a87f03.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_8_5e3b626a87f03);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>SPORTS NEWS</span></h4></div><div id=td_uid_8_5e3b626a87f03 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/midleton-snatch-win-with-last-gasp-try-victory-over-tullamore/" rel="bookmark" title="Midleton snatch win with last gasp try victory over Tullamore"><img width="218" height="150" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/ECJ-Web-THumb-218x150.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/ECJ-Web-THumb-218x150.jpg 218w, https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/ECJ-Web-THumb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Midleton snatch win with last gasp try victory over Tullamore"/></a></div>                <a href="https://www.eastcorkjournal.ie/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/midleton-snatch-win-with-last-gasp-try-victory-over-tullamore/" rel="bookmark" title="Midleton snatch win with last gasp try victory over Tullamore">Midleton snatch win with last gasp try victory over Tullamore</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/allister-brownlee-wins-youghal-ironman/" rel="bookmark" title="Allister Brownlee Wins Youghal Ironman"><img width="218" height="150" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/06/IMG_1661_resize-218x150.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2019/06/IMG_1661_resize-218x150.jpg 218w, https://www.eastcorkjournal.ie/wp-content/uploads/2019/06/IMG_1661_resize-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Allister Brownlee Wins Youghal Ironman"/></a></div>                <a href="https://www.eastcorkjournal.ie/category/sports-news/" class="td-post-category">Sports News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/allister-brownlee-wins-youghal-ironman/" rel="bookmark" title="Allister Brownlee Wins Youghal Ironman">Allister Brownlee Wins Youghal Ironman</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/heineken-champions-cup/" rel="bookmark" title="Heineken Champions Cup"><img width="218" height="150" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/ECJ-Web-THumb-218x150.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/ECJ-Web-THumb-218x150.jpg 218w, https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/ECJ-Web-THumb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Heineken Champions Cup"/></a></div>                <a href="https://www.eastcorkjournal.ie/category/sports-news/" class="td-post-category">Sports News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/heineken-champions-cup/" rel="bookmark" title="Heineken Champions Cup">Heineken Champions Cup</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/fr-oneills-camogie-club-celebrate-at-garryvoe-hotel/" rel="bookmark" title="Fr. O’Neills camogie club celebrate at Garryvoe Hotel"><img width="218" height="150" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/025CJ2019-01-10-218x150.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/025CJ2019-01-10-218x150.jpg 218w, https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/025CJ2019-01-10-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr. O’Neills camogie club celebrate at Garryvoe Hotel"/></a></div>                <a href="https://www.eastcorkjournal.ie/category/sports-news/" class="td-post-category">Sports News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/fr-oneills-camogie-club-celebrate-at-garryvoe-hotel/" rel="bookmark" title="Fr. O’Neills camogie club celebrate at Garryvoe Hotel">Fr. O’Neills camogie club celebrate at Garryvoe Hotel</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e3b626a87f03" data-td_block_id="td_uid_8_5e3b626a87f03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e3b626a87f03" data-td_block_id="td_uid_8_5e3b626a87f03"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.eastcorkjournal.ie/"><img class="td-retina-data" src="http://eastcorkjournal.ie/wp-content/uploads/2017/01/logo_white-01.png" data-retina="http://eastcorkjournal.ie/wp-content/uploads/2017/01/logo_white-01-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>East Cork Journal - only local newspaper in East Cork.<div class="footer-email-wrap">Contact us: <a href="mailto:info@eastcorkjournal.ie">info@eastcorkjournal.ie</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcorkjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eastcorkjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; East Cork Journal                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/cleanmarine-for-women-98-of-fans-would-recommend-to-a-friend/" rel="bookmark" title="CLEANMARINE® FOR WOMEN – 98% of fans would recommend to a friend!"><img width="100" height="70" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/02/Cleanmarine-For-Women-46-compressor-100x70.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2019/02/Cleanmarine-For-Women-46-compressor-100x70.jpg 100w, https://www.eastcorkjournal.ie/wp-content/uploads/2019/02/Cleanmarine-For-Women-46-compressor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CLEANMARINE® FOR WOMEN – 98% of fans would recommend to a friend!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/cleanmarine-for-women-98-of-fans-would-recommend-to-a-friend/" rel="bookmark" title="CLEANMARINE® FOR WOMEN – 98% of fans would recommend to a friend!">CLEANMARINE® FOR WOMEN – 98% of fans would recommend to a...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-11T12:48:44+00:00" >February 11, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eastcorkjournal.ie/the-hairy-truth-wow-what-a-week/" rel="bookmark" title="The Hairy Truth &#8211; Wow what a week!"><img width="100" height="70" class="entry-thumb" src="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/067CJ2019-01-10-100x70.jpg" srcset="https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/067CJ2019-01-10-100x70.jpg 100w, https://www.eastcorkjournal.ie/wp-content/uploads/2019/01/067CJ2019-01-10-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Hairy Truth &#8211; Wow what a week!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eastcorkjournal.ie/the-hairy-truth-wow-what-a-week/" rel="bookmark" title="The Hairy Truth &#8211; Wow what a week!">The Hairy Truth &#8211; Wow what a week!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-06T11:17:48+00:00" >February 6, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5e3b626a8d5ad
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.grecaptcha-badge {visibility: hidden;}
</style>

<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/stripe-checkout-pro/assets/js/vendor/parsley.min.js?ver=2.3.7'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-includes/js/dist/vendor/moment.min.js?ver=2.22.2'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/stripe-checkout-pro/assets/js/vendor/pikaday.min.js?ver=2.3.7'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/stripe-checkout-pro/assets/js/vendor/pikaday-jquery.min.js?ver=2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_coup = {"ajaxurl":"https:\/\/www.eastcorkjournal.ie\/wp-admin\/admin-ajax.php"};
var sc_script = null;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/stripe-checkout-pro/assets/js/public-main.min.js?ver=2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eastcorkjournal.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.18'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcTZaAUAAAAAJIVQuRXmyjxgdSMEThPJO2m3Sxd&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/themes/ecj/js/tagdiv_theme.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.eastcorkjournal.ie/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=190822-962008897'></script>
<script type='text/javascript' src='https://www.eastcorkjournal.ie/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://www.eastcorkjournal.ie/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcTZaAUAAAAAJIVQuRXmyjxgdSMEThPJO2m3Sxd',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Midleton","api_location":"Midleton","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[7.20000000000000017763568394002504646778106689453125,44.89999999999999857891452847979962825775146484375],"today_humidity":75,"today_wind_speed":[4.0999999999999996447286321199499070644378662109375,2.5],"today_min":[6.70000000000000017763568394002504646778106689453125,44],"today_max":[7.79999999999999982236431605997495353221893310546875,46],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1580990400,"day_temp":[8,46],"day_name":"Thu","owm_day_index":1},{"timestamp":1581076800,"day_temp":[11,52],"day_name":"Fri","owm_day_index":2},{"timestamp":1581163200,"day_temp":[8,46],"day_name":"Sat","owm_day_index":3},{"timestamp":1581249600,"day_temp":[11,51],"day_name":"Sun","owm_day_index":4},{"timestamp":1581336000,"day_temp":[5,41],"day_name":"Mon","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.eastcorkjournal.ie/wp-content/themes/ecj/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.eastcorkjournal.ie/wp-content/themes/ecj';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>